Blokir Bruteforce Pada Mikrotik

Ditulis oleh Beri komentar Lihat komentar

Port SSH yang terbuka adalah sasaran empuk para cracker untuk mencoba menyusup kedalam box anda. Mungkin ini pula yang pernah anda alami pada routerboard Mikrotik yang anda gunakan.

Pada bahasan kali ini kita akan mencoba melakukan blokir bruteforce pada Mikrotik yang kita gunakan.

Ciri-ciri umum box Mikrotik anda mendapatkan serangan bruteforce adalah adanya pesan banyak kegagalan login pada log atau saat kita membuka terminal, seperti pada gambar berikut ini :

Cara gampang untuk melakukan blokir bruteforce pada mikrotik adalah memblacklist IP bruteforcer setelah melakukan 10 kali kegagalan login dalam 1 menit. Copas script berikut ini di terminal anda…

/ip firewall filter
add action=drop chain=input comment="SECURITY - BRUTEFORCE BLOCKING" disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=1w3d chain=input comment="" connection-state=new disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 protocol=tcp

IP bruteforcer akan diblokir selama 10 hari.

:shakehand

Source : Mikrotik Wiki


Related Posts

Filed under

Networking

| Tags:

  1. nah, ini baru mantap infonya. jangan kyk saya teledor setting mikrotik, malah salah atur firewall…

    nih posting ane yg berhubungan
    http://www.janglapuk.web.id/2012/01/teledor-itu/

Leave a Comment