Blocking Port Pada Mikrotik

Ditulis oleh Beri komentar Lihat komentar

Pada kondisi tertentu kita dapat melakukan pemblokiran akses pada port-port tertentu menggunakan state-of-the-art firewall yang sudah built-in pada mikrotik router OS.

Tujuan pemblokiran port adalah mencegah komunikasi data yang berlangsung pada port-port yang ditentukan – misalnya mencegah penyebaran virus atau malware semacam nimda atau conflicker.

Pada perusahaan besar yang berkonsentrasi pada kinerja karyawannya, pemblokiran port bisa digunakan untuk mencegah akses browsing (port 80), IRC (6667-7000), torrent, dan lain-lainnya.

Untuk melakukan blocking port pada mikrotik, silakan login terlebih dahulu ke routerboard yang anda gunakan melalui winbox, kemudian pilih new terminal.

Script yang dapat anda gunakan memiliki sintaks:

add chain=forward protocol=tcp dst-port=<nomor atau range port> action=drop comment="<comment>" disabled=no

Contoh script untuk memblokir browsing :

/ip firewall filter
add chain=forward protocol=tcp dst-port=80 action=drop comment="Block HTTP Connections" disabled=no

Contoh script untuk memblokir IRC :

/ip firewall filter
add chain=forward protocol=tcp dst-port=6667-7000 action=drop comment="Block IRC Connections" disabled=no

Untuk memblokir port-port lain, silakan ganti dst-port dengan port yang anda inginkan. Untuk contoh pemblokiran port-port dan rules yang lebih kompleks untuk mengamankan routerboard silakan mengunjungi link dibawah ini :

http://wiki.mikrotik.com/wiki/Dmitry_on_firewalling#Protecting_the_router

 


Related Posts

Filed under

Mikrotik

| Tags:

Leave a Comment